Ubuntu/lucid + Catalyst 10.12 aka 8.801 install

Otázky a pomoc s problémami technického charakteru ako je nastavenie proxy serveru, problém s pripojením na internet a pod.

Moderátor: Moderátori

Užívateľov profilový obrázok
Kiwi
Príspevky: 2056
Dátum registrácie: Ut Feb 13, 2007 5:18 pm
Bydlisko: Sobrance
Kontaktovať užívateľa:

Re: Ubuntu/lucid + Catalyst 10.12 aka 8.801 install

Príspevokod užívateľa Kiwi » Ut Jan 11, 2011 5:51 pm

sudo dpkg -P fglrx
a furt ta ista chyba.
Podstata objavu spočíva vo videní niečoho, čo videli všetci a v premýšľaní o niečom, na čo nikto nepomyslel.
Reality is, what we think it is. It is revealed to us by experiences. But I'have learned, that modern science tells us a very different story.

Užívateľov profilový obrázok
MeX
Site Admin
Príspevky: 479
Dátum registrácie: Po Feb 05, 2007 3:13 pm
Bydlisko: Bratislava, Slovensko
Kontaktovať užívateľa:

Re: Ubuntu/lucid + Catalyst 10.12 aka 8.801 install

Príspevokod užívateľa MeX » Ut Jan 11, 2011 6:35 pm

slavko.sk napísal:
MeX napísal:
slavko.sk napísal:Jaky navod. Zlate Windows kde 5 krat kliknem a mam Catalyst v masine aj s downloadom.
Este rypte do Windows kolko chcete ale toto je katastrofa!

A este jedna vec: ked si rozhasis Windows tak povacsine sa to dava tazsie dokopy ako Linux (moj vlastny pocit). A co sa tyka napr. presunu OS na iny HW tak to na Windows mozes zabudnut, ak nechces mat naozaj rozbity Windows uplne (napr. AMD -> Intel).

Doteraz kazdy Win som dal dokopy a robim tak 2-3 krat tyzdenne v ramci servisu. Tzv. repair install, das instalacne CD/DVD a obnovis z nich systemove subory, resetne to registry systemove ale dokumenty a aplikacie ti necha. V drvivej vacsine to zaberie, asi 1 % pripadov treba este rucne doladit v registry alebo par suborov expandnut. Robim to jak na beziacom pase.

No ja tak dobre skusenosti s Repair (Windows XP) nemam, ale je fakt, ze uz ked som skusal toto tak ten system bol naozaj v dost zlom stave. Verim, ze to uz vylepsili a ze je to lepsie v novsich verziach Win. Najvacsi problem byval s tym, ze sice aplikacie nechal ale vsetky nastavenia a registry boli ako po cistej instalacii.

Ked sa ale mame bavit o pokroku, ktory v Linuxe nastal v poslednych 2-3 rokoch a ked je to uz na urovni, ze sa daju objektivne bezproblemov porovnavat vlastnosti jedneho a druheho systemu - z toho mam radost. V 95% pripadov vobec nepotrebujes vediet viac ako sa intuitivne "prehrabat" cez GUI. Ja osobne mam velmi dobru skusenost s pouzivanim Linuxu uplne beznymi uzivatelmi, je to naozaj odolne a pokial sa im neda root (co nepotrebuju) tak to v zasade nemaju ako rozbit, nemaju spyware, virusy atd., obcas je vhodne spustit aktualizacie a skontrolovat system prip. nieco doinstalovat ale to je cele. Tym "pokrocilejsim" uzivatelom je vhodne dat root-a aby si mohli nieco doinstalovat prip. aby si mohli sami aktualizovat system. A ako som spomenul - ak vymenia hoci aj cely pocitac za iny - tak sa len prehodi disk a system a nic netreba preinstalovavat. Snad okrem tych ovladacov grafiky, co sa da spravit ako spominal myslim Palo na tri kliky cez GUI. Ja sam som este do nedavna tvrdil, ze este stale nie je Linux (resp. distribucie) pripraveny na bezne pouzivanie beznymi usermi. Ale uz to neplati.

A vseobecne co sa tyka ovladacov: aj to sa znacne zlepsilo. Ked si spomeniem, aky bol stav pred piatimi rokmi tak dnes je to uz o niecom uplne inom.

Užívateľov profilový obrázok
MeX
Site Admin
Príspevky: 479
Dátum registrácie: Po Feb 05, 2007 3:13 pm
Bydlisko: Bratislava, Slovensko
Kontaktovať užívateľa:

Re: Ubuntu/lucid + Catalyst 10.12 aka 8.801 install

Príspevokod užívateľa MeX » Ut Jan 11, 2011 6:45 pm

Kiwi napísal:Do systemovych adresarov v /usr/bin /usr/lib /usr/lib64 sa neda zapisovat pod beznym userom,
podobne sa neda nainstalovat/odinstalovat akykolvek balik.

To nie je chyba, to je vlastnost. Dufam, ze to tak zostane navzdy.

Kiwi napísal:To, ze to cez klikatko nejde, je vec chyby v Ubuntu, nie usera.

To nie je chyba, to je vlastnost. Teraz je tam ta moznost, ako pisal Palo, nainstalovat standardny ovladac. Pokial potrebujes iny ovladac a vyrobca ho nedodava v pozadovanej kvalite (resp. aby vobec fungoval) alebo je jeho instalacia problem nie je to chyba systemu.

Kiwi napísal:To, ze to nejde cez skript, ktory vytvori .deb balicky, je chyba skriptu.

Skor by som povedal, ze to este niekto jednoducho nespravil. Mozes sa do toho pustit alebo mozes cakat az to bude :).

Kiwi napísal:Ked to nejde ani cez remove ani cez purge, tak je to chyba, ktora sa neda odstranit cez apt-get,
musi sa cely adresar zmazat = nova instalacia systemovej particie.

Zasahy do systemu pod rootom mozu viest k situacii aku popisujes. Nie je to chyba systemu.

Kiwi napísal:Problemy su len s ATI a nVidia drivermi, s Intel nikdy problemy neboli, lebo to bola sucast systemu,
podobne to treba urobit s ATI a nVidia, aby klikatko na instalaciu fungovalo a nepisalo hlasky,
ze sa nieco neda, lebo nejaky programator nevedel osetrit vsetky moznosti.

Ako som uz pisal, s nVidia drivermi som nemal problemy ziadne, mozno nejake ale to uz bolo davnejsie. s ATI nemam skusenosti s poslednej doby. Tiez sa celkom cudujem, preco je nutne pre instalaciu ovladacov chodit do textoveho rezimu. Kazdopadne treba zobrat do uvahy fakt, ze je viac-menej jeden Windows, resp. jeho evolucne verzie (ktore sa principialne nemenia), ale distribucii je ako maku, uz len tych najrozsirenejsich je viac ako 10.

Užívateľov profilový obrázok
Palo M.
Príspevky: 1190
Dátum registrácie: Po Feb 12, 2007 3:53 am
Bydlisko: Shanghai, China

Re: Ubuntu/lucid + Catalyst 10.12 aka 8.801 install

Príspevokod užívateľa Palo M. » Ut Jan 11, 2011 7:02 pm

Kiwi napísal:sudo dpkg -P fglrx
a furt ta ista chyba.

Potom tu mam pre teba este jeden tajny tip: dpkg-divert --remove /usr/lib/libGL.so.1.2
No, az taky tajny nie je. UTFG
Obrázok
---
Obrázok
"Ostatně, kdybych si měl vybrat pořadí Mac OS X, Windows, Linux, tak to bude: Linux, Mac OS X, sebevražda, Windows." (úryvok z internetovej diskusie)

shafa
Príspevky: 391
Dátum registrácie: So Nov 08, 2008 2:11 am

Re: Ubuntu/lucid + Catalyst 10.12 aka 8.801 install

Príspevokod užívateľa shafa » Ut Jan 11, 2011 7:40 pm

Uplne souhlasim Palo... Pokud by se nekdo rypal ve win takovymto zpusobem, tak zbyva uz jen nova instalace.

Hrabal jsem se v Ubuntu stejne jako Kiwi, s proprietalnim ovladacem, ale kvuli tomu, ze ten standardni binarni, co se s ubuntu dodava proste nefungoval.
10.12 sice fungoval, ale podivne... ve Wine mi po chvili hra zamrzla a nedalo se s tim nic delat. Pripadalo mi to, jako by pretekl buffer a pak kaput.
Coz byla skoda, pac se mi konecne na ATi/ubuntu poprve v zivote podarilo rozjet CS1.6 na 100fps a spustil jsem i DDO (coz je skorem zazrak).

Dal jsem to zkousel pres virtualbox, ale tam je to vykonove jeste vetsi tragedie nez se svobodnymi ovladaci ve wine.
ATi je proste ATi... ;-) Ze se to ted jmenuje AMD zas takova vyhra neni. Treba ale za 10-15 let.... kdovi.
If someone asked me to choose between Metallica and Megadeth, I would say SLAYER...

Užívateľov profilový obrázok
Kiwi
Príspevky: 2056
Dátum registrácie: Ut Feb 13, 2007 5:18 pm
Bydlisko: Sobrance
Kontaktovať užívateľa:

Re: Ubuntu/lucid + Catalyst 10.12 aka 8.801 install

Príspevokod užívateľa Kiwi » Ut Jan 11, 2011 9:22 pm

Ten tajný tip :) som urobil ako 1. a furt to blbne. :)
Ja to vidím na reinštal /usr, ostatne je dufam ok.

Ináč dnes odstúpil šéf AMD, ked toto videl :)

http://www.zive.sk/sef-amd-necakane-ods ... fault.aspx

Jak zmazat vsetko v /usr/lib, /usr/lib64 a /usr/lib32, co sa týka tej chyby subprocesu ?

Ved ked tam bude 200 fileov, tak to budem mazat hodinu.
Podstata objavu spočíva vo videní niečoho, čo videli všetci a v premýšľaní o niečom, na čo nikto nepomyslel.
Reality is, what we think it is. It is revealed to us by experiences. But I'have learned, that modern science tells us a very different story.

shafa
Príspevky: 391
Dátum registrácie: So Nov 08, 2008 2:11 am

Re: Ubuntu/lucid + Catalyst 10.12 aka 8.801 install

Príspevokod užívateľa shafa » Ut Jan 11, 2011 9:49 pm

jak to hodinu?

v textovem rezimu hodis:
sudo apt-get install mc
sudo mc

a mazes jak o zivot...
Peter Norton je vecny :D

pro dalsi praci vesmes ani Xka nepotrebujes (krome neekologickych kravin, jako je boinc) ;-)
sudo apt-get install lynx
ftp, telnet a mraky dalsich veci jedou normalne v textu, tak co...
If someone asked me to choose between Metallica and Megadeth, I would say SLAYER...

Užívateľov profilový obrázok
Kiwi
Príspevky: 2056
Dátum registrácie: Ut Feb 13, 2007 5:18 pm
Bydlisko: Sobrance
Kontaktovať užívateľa:

Re: Ubuntu/lucid + Catalyst 10.12 aka 8.801 install

Príspevokod užívateľa Kiwi » Ut Jan 11, 2011 10:36 pm

No este to par diversions vypisalo, niekolko suborov som zmazal, tak vyberem grafu z druheho kompu sa kusim instalaciu Cat 10.12.

Pri generovani deb balickov vypise:

dpkg-shlibdeps: error: no dependency information found for /usr/share/ati/lib64/libQtCore.so.4 (used by debian/fglrx/usr/lib/fglrx/bin/amdnotifyui).
dh_shlibdeps: dpkg-shlibdeps -Tdebian/fglrx.substvars debian/fglrx/usr/lib/fglrx/libaticalcl.so debian/fglrx/usr/lib/fglrx/libatiuki.so.1.0 debian/fglrx/usr/lib/fglrx/libAMDXvBA.so.1.0 debian/fglrx/usr/lib/fglrx/libaticaldd.so debian/fglrx/usr/lib/fglrx/libaticalrt.so debian/fglrx/usr/lib/fglrx/libXvBAW.so.1.0 debian/fglrx/usr/lib/fglrx/libfglrx_dm.so.1.0 debian/fglrx/usr/lib/fglrx/libfglrx_gamma.so.1.0 debian/fglrx/usr/lib/fglrx/libatiadlxx.so debian/fglrx/usr/lib/fglrx/libGL.so.1.2 debian/fglrx/usr/lib/fglrx/xorg/modules/drivers/fglrx_drv.so debian/fglrx/usr/lib/fglrx/xorg/modules/amdxmm.so debian/fglrx/usr/lib/fglrx/xorg/modules/glesx.so debian/fglrx/usr/lib/fglrx/xorg/modules/extensions/libglx.so debian/fglrx/usr/lib/fglrx/xorg/modules/linux/libfglrxdrm.so debian/fglrx/usr/lib/fglrx/dri/fglrx_dri.so debian/fglrx/usr/lib/fglrx/bin/atieventsd debian/fglrx/usr/lib/fglrx/bin/fglrxinfo debian/fglrx/usr/lib/fglrx/bin/fgl_glxgears debian/fglrx/usr/lib/fglrx/bin/aticonfig debian/fglrx/usr/lib/fglrx/bin/atiodcli debian/fglrx/usr/lib/fglrx/bin/fglrx_xgamma debian/fglrx/usr/lib/fglrx/bin/amdnotifyui debian/fglrx/usr/lib/fglrx/bin/atiode returned exit code 2
Podstata objavu spočíva vo videní niečoho, čo videli všetci a v premýšľaní o niečom, na čo nikto nepomyslel.
Reality is, what we think it is. It is revealed to us by experiences. But I'have learned, that modern science tells us a very different story.

Užívateľov profilový obrázok
MeX
Site Admin
Príspevky: 479
Dátum registrácie: Po Feb 05, 2007 3:13 pm
Bydlisko: Bratislava, Slovensko
Kontaktovať užívateľa:

Re: Ubuntu/lucid + Catalyst 10.12 aka 8.801 install

Príspevokod užívateľa MeX » St Jan 12, 2011 3:14 pm

Kiwi - preinstaluj to komplet, usetris si dalsie hodiny stravene riesenim tohoto problemu. Ten cas co stravis nad tym aby si to dostal do stavu aky potrebujes bude mensi ako ten, ktory dalej zabijes na rieseni tohoto problemu. A ked sa Ti to pocas instalacie ovladacov znovu rozbije, tak mozes skusit znovu a nic nestratis.

Btw nepotrebujes ziadny mc (aj ked ja osobne pouzivam tiez), staci ti "sudo rm -rf /usr/lib/* /usr/lib64/* /usr/lib32/*" (pouzivat na vlastne riziko)

Užívateľov profilový obrázok
Kiwi
Príspevky: 2056
Dátum registrácie: Ut Feb 13, 2007 5:18 pm
Bydlisko: Sobrance
Kontaktovať užívateľa:

Re: Ubuntu/lucid + Catalyst 10.12 aka 8.801 install

Príspevokod užívateľa Kiwi » St Jan 12, 2011 6:04 pm

Ale znova sa dostanem do stavu, ze Ubuntu 10.04 + Cat 10.12 nebude fungovat a nepojde mi ani PG, o co mi ide,
nie o to, aby som to preinstaloval a nic. Co nie je vec Ubuntu ale nekompatibility Cat.
Podstata objavu spočíva vo videní niečoho, čo videli všetci a v premýšľaní o niečom, na čo nikto nepomyslel.
Reality is, what we think it is. It is revealed to us by experiences. But I'have learned, that modern science tells us a very different story.

Užívateľov profilový obrázok
MeX
Site Admin
Príspevky: 479
Dátum registrácie: Po Feb 05, 2007 3:13 pm
Bydlisko: Bratislava, Slovensko
Kontaktovať užívateľa:

Re: Ubuntu/lucid + Catalyst 10.12 aka 8.801 install

Príspevokod užívateľa MeX » St Jan 12, 2011 7:15 pm

No to rychlo zistis ci to pojde alebo nie. Idealne ak by si mal nejaky volny HDD< vyskusaj to na nom a ak to pojde tak fajn a ked nie mozes sa vratit spat k doterajsiemu systemu.

Užívateľov profilový obrázok
Kiwi
Príspevky: 2056
Dátum registrácie: Ut Feb 13, 2007 5:18 pm
Bydlisko: Sobrance
Kontaktovať užívateľa:

Re: Ubuntu/lucid + Catalyst 10.12 aka 8.801 install

Príspevokod užívateľa Kiwi » Št Jan 13, 2011 3:26 am

kiwi@kiwi-ol:~$ sh ./ati-driver-installer-10-10-x86.x86_64.run --buildpkg Ubuntu/intrepid
Created directory fglrx-install.M17292
Verifying archive integrity... All good.
Uncompressing ATI Catalyst(TM) Proprietary Driver-8.783................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
=====================================================================
ATI Technologies Catalyst(TM) Proprietary Driver Installer/Packager
=====================================================================
Generating package: Ubuntu/intrepid
Package /home/kiwi/xorg-driver-fglrx_8.783-0ubuntu1_amd64.deb has been successfully generated
Package /home/kiwi/xorg-driver-fglrx-dev_8.783-0ubuntu1_amd64.deb has been successfully generated
Package /home/kiwi/fglrx-kernel-source_8.783-0ubuntu1_amd64.deb has been successfully generated
Package /home/kiwi/fglrx-amdcccle_8.783-0ubuntu1_amd64.deb has been successfully generated
Package /home/kiwi/fglrx-modaliases_8.783-0ubuntu1_amd64.deb has been successfully generated
Package /home/kiwi/libamdxvba1_8.783-0ubuntu1_amd64.deb has been successfully generated
Removing temporary directory: fglrx-install.M17292
kiwi@kiwi-ol:~$ sh ./ati-driver-installer-10-12-x86.x86_64.run --buildpkg Ubuntu/intrepid
Created directory fglrx-install.A22166
Verifying archive integrity... All good.
Uncompressing ATI Catalyst(TM) Proprietary Driver-8.801...................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
=====================================================================
ATI Technologies Catalyst(TM) Proprietary Driver Installer/Packager
=====================================================================
Generating package: Ubuntu/intrepid
Package /home/kiwi/xorg-driver-fglrx_8.801-0ubuntu1_amd64.deb has been successfully generated
Package /home/kiwi/xorg-driver-fglrx-dev_8.801-0ubuntu1_amd64.deb has been successfully generated
Package /home/kiwi/fglrx-kernel-source_8.801-0ubuntu1_amd64.deb has been successfully generated
Package /home/kiwi/fglrx-amdcccle_8.801-0ubuntu1_amd64.deb has been successfully generated
Package /home/kiwi/fglrx-modaliases_8.801-0ubuntu1_amd64.deb has been successfully generated
Package /home/kiwi/libamdxvba1_8.801-0ubuntu1_amd64.deb has been successfully generated
Removing temporary directory: fglrx-install.A22166

Tak v 8.10 mi to ide, ale v 10.04 nie, tak ako zistit rozdiely ?

Daju sa tie vygenerovane balicky nainstalovat v 10.04 ?

Ked to instalujem v 8.10, tak 5 balikov nainstaluje a 6. vypise chybu:

sudo dpkg -i xorg-driver-fglrx_8.801-0ubuntu1_amd64.deb
(Číta sa databáza ... momentálne je nainštalovaných 126819 súborov a adresárov.
Pripravuje sa nahradenie xorg-driver-fglrx 2:8.681-0ubuntu1 (pomocou xorg-driver-fglrx_8.801-0ubuntu1_amd64.deb) ...
dpkg-divert: premenovanie znamená prepísanie „/usr/lib/xorg/modules/extensions/libdri.so“
súborom „/usr/lib/fglrx/libdri.so.xlibmesa“, čo nie je povolené
dpkg: chyba pri spracovávaní xorg-driver-fglrx_8.801-0ubuntu1_amd64.deb (--install):
podproces pre-installation script vrátil chybový kód 2
Počas spracovania sa vyskytli chyby:
xorg-driver-fglrx_8.801-0ubuntu1_amd64.deb

CO je to za priponu xlibmesa ? Tam ma byt .so
Podstata objavu spočíva vo videní niečoho, čo videli všetci a v premýšľaní o niečom, na čo nikto nepomyslel.
Reality is, what we think it is. It is revealed to us by experiences. But I'have learned, that modern science tells us a very different story.

Užívateľov profilový obrázok
Palo M.
Príspevky: 1190
Dátum registrácie: Po Feb 12, 2007 3:53 am
Bydlisko: Shanghai, China

Re: Ubuntu/lucid + Catalyst 10.12 aka 8.801 install

Príspevokod užívateľa Palo M. » Št Jan 13, 2011 4:57 am

Kiwi, zase si urobil to, co sa robit nema. Su 2 moznosti ako budes bezat s ATI grafikou:
1. "Aktivujes" si restricted driver - to ponuka Ubuntu hned po instalacii same. Jednoduche, nemusis sa o nic starat, v drvivej vacsine pripadov to chodi. Ak nemas velmi novy hardver ci specificke poziadavky.
2. Ten restricted driver z distribucie si neaktivujes, resp. ked si ho uz aktivoval, tak ho najskor musis deaktivovat (cim uplne zmiznu fglrx-baliky zo systemu). A potom (fglrx nie je v systeme) ides cez --buildpkg, skompilujes baliky a nainstalujes ich cez dpkg. A okrem toho, ten _dev balik nemusis instalovat vobec, ja ho nikdy neinstalujem, kedze pre ATI nic neprogramujem.

Toto nie je chyba Ubuntu. Ubuntu skratka tie restricted drivery nabalickovalo nejako, aby to co najlepsie zapadlo do systemu (spolupraca s inymi kniznicami, co su uz v systeme, nebudu predsa mat veci dvojito). Ale AMD to cez builpkg balickuje trocha inak, to uz je ich vec... Ked to chces preplacnut cez dpkg, tak to nepojde kvoli tomu inemu systemu balickovania. A tym, ze dpkg je na nizsej urovni ako apt-get, tak cez nevhodne pouzitie dpkg mozes sposobit, ze apt-get bude bezmocny a uz si s tym neporadi.
Skratka ty sa pokusas urobit upgrade nejakych balickov, ale stare baliky su od Canonical, nove baliky su od AMD a vzajomne nie su kompatibilne a upgradnut sa nedaju. Daju sa len odinstalovat stare balicky od Canonical a potom cerstvo nainstalovat balicky od AMD...

Podobne by si mohol dopadnut vo Windoze, keby povedzme vyrobca notebooku (napriklad MSI) dal do predinstalovanych Windoze svoje natweakovane ovladace grafiky. Oni by fungovali, ale bola by to verzia XY a bol by si odkazany na MSI, aby dodalo novsie ovladace - a MSI by nic nedodalo. A keby si si chcel dat uplne najnovsie najvymakanejsie ovladace priamo od ATI, tak keby si ich len tak stiahol a spustil upgrade, tiez by sa ti to mohlo zdrbat a v najhorsom pripade to dostat system do uplne nepouzitelneho stavu (kedze Windoze nemaju ani samostatny command-line...). A zase by bol spravny postup taky, ze najprv odinstalujes stare ovladace a az potom instalujes nove... Uz velakrat som sa vo Windoze stretol s upozornenim "ak mas staru verziu programu, neinstaluj hned tuto novu, ale najprv odinstaluj tu staru".
Obrázok
---
Obrázok
"Ostatně, kdybych si měl vybrat pořadí Mac OS X, Windows, Linux, tak to bude: Linux, Mac OS X, sebevražda, Windows." (úryvok z internetovej diskusie)

Užívateľov profilový obrázok
Kiwi
Príspevky: 2056
Dátum registrácie: Ut Feb 13, 2007 5:18 pm
Bydlisko: Sobrance
Kontaktovať užívateľa:

Re: Ubuntu/lucid + Catalyst 10.12 aka 8.801 install

Príspevokod užívateľa Kiwi » Št Jan 13, 2011 4:29 pm

Ja som tam mal skompilovane baliky a na tie som daval 8.801, cize ziadne Canonical/Ubuntu open baliky tam neboli.
Neslo to.
Baliky som dal prec a spustil som instalaciu balikov cez Synaptic, ale skoncilo to chybou.

Vsetko som odstranil, skompiloval baliky v starom intrepid, lebo v novom lucid uz nejdu skompilovat,

Islo nainstalovat 5 balikov, ale 6. nejde, a bez neho mi nejde spustit driver a spustit aticonfig, cize som znova na vese.

Tie baliky su od rovnakych ludi z AMD, co vidno v popise tych balikov.

Tie baliky su odskusane len v RedHat, ostatne verzie pre ostatne distra su "unverified" a tak to aj vyzera. :)

Takze, ked si ATI/AMD nevie/nechce urobit drivery pre Linux, tak ma to za nich robit nVidia ci Matrox ?

Open baliky od Canonical mi nepomozu, lebo pod nimi nejde ani Collatz ani PG.

Len kvoli tomu PG som to skusal, lebo so starymi 8.681 mi PG nesiel ale Collatz isiel OK.
Podstata objavu spočíva vo videní niečoho, čo videli všetci a v premýšľaní o niečom, na čo nikto nepomyslel.
Reality is, what we think it is. It is revealed to us by experiences. But I'have learned, that modern science tells us a very different story.

Užívateľov profilový obrázok
Kiwi
Príspevky: 2056
Dátum registrácie: Ut Feb 13, 2007 5:18 pm
Bydlisko: Sobrance
Kontaktovať užívateľa:

Re: Ubuntu/lucid + Catalyst 10.12 aka 8.801 install

Príspevokod užívateľa Kiwi » Pi Jan 14, 2011 12:13 am

Tak uz som to vyriesil a konecne mi pocita aspon Collatz.

Tvrdo som zmazal /usr/share/ati
Dal vyrobit nove baliky.
Nainstalovat.
aticonfig --initial
odhlasenie
restart X
potom klasika:
sudo cp /home/kiwi/collatz_2.01_x86_64-pc-linux-gnu__ati14_r1.2/libs/libbrook64.so /usr/lib64/libbrook64.so
sudo cp /home/kiwi/collatz_2.01_x86_64-pc-linux-gnu__ati14_r1.2/libs/libbrook_cal64.so /usr/lib64/libbrook_cal64.so
cd /usr/lib64
sudo ln -s libbrook_cal64.so libbrook_cal.so
/home/kiwi/collatz_2.01_x86_64-pc-linux-gnu__ati14_r1.2/test_files/collatz_2.01_x86_64-pc-linux-gnu__ati14
chvalabohu to zbehlo na 1. sup
Ale ci pojde aj PG, to neviem.
Podstata objavu spočíva vo videní niečoho, čo videli všetci a v premýšľaní o niečom, na čo nikto nepomyslel.
Reality is, what we think it is. It is revealed to us by experiences. But I'have learned, that modern science tells us a very different story.


Návrat na "Technické fórum"

Kto je prítomný

Užívatelia prezerajúci toto fórum: Žiadny pripojení užívatelia a 2 neregistrovaní